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Installing and using GIFT for NHL Team Photographers 
 

 
 
 

This program allows for many varied options regarding picture editing workflow and is tailored specifically for submitting 

images to Getty Images. It is capable of performing many actions you will never need it to do, so follow the instructions 

outlined in this document which is geared specifically to the NHL Team Photographer workflow. 
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Downloading and Installation 
 

 
 
 

There are two versions of GIFT which can be found here: 

 
NEW SOFTWARE AS OF FEBRUARY 2016. 

 
 
 
 

ftp://gift:gift@gift.gettyimages.com/giftsetup.exe (PC) 
 

ftp://gift:gift@gift.gettyimages.com/GiftMacInstaller.zip (Mac) 
 
 
 
 

Once you have downloaded the correct version of GIFT for your operating system you will need to install it. It is a very 

simple process involving simply following the directions as prompted and agreeing to the terms. 

 

Once GIFT is installed it will leave an icon on your desktop. 
 

Double click on the GIFT icon you will see the “GIFT Dashboard” picture below… 
 

 
 
 

 
 

 
 
 

From this point you should select the following: 
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"Standalone" mode 

 
Root Directory should be c \GIFT_ROOT 

 
Card reader path should be the drive letter associated with your card reader.  In this case, E:\ 

 
If you are not sure which drive letter your card reader is, select "Auto detect..."  and GIFT will locate it. 
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Click on "Start" 
 

 
 
 

-  The GIFT Acquire window will appear wh a box to input the caption writer's initials. 
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At this point two windows will be open.  The Acquire window, pictured above, and the Edit window, pictured below. 
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Downloading Settings 
 

 
 
 

You will need to begin by downloading your settings and templates. You should only have to do this one time and then 

the settings will be saved in your GIFT. 
 

 
 
 

Go to File > Download settings and templates… 

 

 

 
You will be prompted with the following window where you should select “By Byline” 

 

 
 
 

Type in your name and hit “ok” 
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GIFT will download some settings including FTP addresses and other information in the background. Unless a template 

has been created for you, you will need to create your own template and save it in the 'local template' directory. 
 
 

 
Inputting FTP Addresses 

 

 
 
 

The FTP address for the Getty Images Live Picture desk will populate the software after going to File/Download Setting 

and Templates. 

 
now added in your FTP Address Book and you should never have to add it again. 

 

Creating IPTC Templates 
 

2016: You can now only download templates ONLY through the Getty Images ESP system. You can no longer 

download through GIFT. 

 
You will have to create a caption template for each game you cover. The process is very simple and is outlined below. 

Go to File > Edit IPTC Template… 
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You will then see a blank IPTC Template that you need to fill in with all appropriate information. 
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Using the MEID Number which can be obtained elsewhere on this site and please fill out the template according to the 

specifications below. Below is an example of how the fields should read. These specifications are specific to NHL Team 

Photographers. Please pay special attention to these details as incorrect IPTC info will result in your images not making 

it to the website 
 

 
 
 

Caption: This should be the end of your sentence. Date, Arena, City and State. 

 
Example… “on April 3, 2014 at the Nassau Coliseum in Uniondale , New York .” 

 

 
 
 

***Note that you cannot have extra spaces before or after the caption sentence as this will result in the rest of 

the template not being created correctly.*** 
 

 
 
 

Personality:  Player’s complete and proper name (no nicknames). If multiple players the separate the names 

by a single semi-colon “;”  No spaces, commas, or anything else. 

 
Example… “Miroslav Satan;Sean Avery” 

 
Keywords: “NHL” "Ice hockey" and an NHL Game number. See instructions  HERE 

 
Category: “S” 

 
Supp. Category: “HKN” "HKO" and "SPO" 

 
Special Instructions: Leave blank 

 
Caption Writer: your initials (two characters) 

 
Composition:  Leave blank for now 

Credit: NHLI via Getty Images 

Source: NHLI 

Event Name: Visiting Team v Home Team 

 
Example… “New York Rangers v New York Islanders” 

 
Byline: Your name 

Byline Title:  Contributor 

Copyright:  2016 NHLI 

Routing Destinations:  Leave Blank 

Routing Exclusions:  Leave Blank 

City: City 

Location: Leave blank 
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Province State : Two letter state code 

 
Country Name: United States or Canada 

 
Media Event ID: 8-10 digit event number that corresponds to game you are covering. Available elsewhere on 

this site. 

 
Create Date:  8-digit number depicting Year Month Day (YYYYMMDD) 

Example… 20070403 

Parent Media ID: Leave Blank 
 
 
 
 

When you are finished you should have an IPTC template that looks like this. 

 

 
 

 
 
 

Click “save” and save the template in the folder you are prompted to save it to. You can name the file whatever you 

want, but it must be a .txt file and must be saved in the C:\GIFT_ROOT\templates\local folder. 
 

 
 
 

You are now ready to ingest your cards. 
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Ingesting Images 
 

Make sure you have your card reader plugged in and a card with images on it in the reader. If needed, click 

“autodetect…” and GIFT will locate your card reader. It is important to note that images MUST be inside a directory on 

your card such as "DCIM", otherwise GIFT will not find them. 

 
Go to your Acquire window and click “Select Template” 

 
If you just created your template, you need to select the “Local” tab at the top of the screen. 

Follow the menu through the selections: date, country, city, photographer, event. 

Then click ok. 
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Your template should now appear selected on the Acquire window. 

 
If your card is plugged in and you have images on your card,the "start" button will appear highlighted in green. Click it. 
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You will see the progress bar on the bottom of the screen showing you the total number of images on the card and the 

status of the downloading. 
 

 
 
 

 
 

 
 
 

Once GIFT is finished ingesting your cards you can remove the card from the card reader. GIFT will not format your 

card or delete anything on it. 
 

 
 
 

***Important Note: GIFT will not ingest RAW files. It will only recognize JPEGs.*** 
 
 
 
 

***Important Note: Take note of the message on the top bar "creating 24 viewing JPEGs" Do not close the acquire 

window while thumbnails are being created. You can minimize, but do not close. 
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After your cards have been ingested and GIFT creates the thumbnails, you go back to the Edit window and you can 

begin editing pictures. 
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Editing Pictures and Making Selections 
 

 
 
 

 
 

 
 
 

From here you have several different options for editing pictures. Your best bet is to experiment with the different 

options of prioritizing and selecting pictures and find what works for you. All of the options are available using the 

contextual drop down menu which you can get to by right-clicking on any thumbnail or by holding Command and 

clicking on a Mac. 

 
-  By double clicking on any thumbnail you will bring up a larger thumbnail and you can scroll through one frame 

at a time. You can select images using the space bar when viewing large thumbnails. 

 
- You can scroll using the slide bar on the right side of the screen. 
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By right-clicking on any thumbnail a context menu will appear giving you many different options… 
 

 
 
 

 
 

 
 
 

Most of these choices are self-explanatory, but the descriptions of each are below. 
 

 
 
 

Tag image: Tags image 
 

 
 
 

Untag image: Untags image 
 

 
 
 

Rotate image CCW: Rotates thumbnail 90 degrees Counter Clockwise 
 

 
 
 

Rotate image CW: Rotates thumbnail 90 degrees Clockwise 
 

 
 
 

Edit Image: Brings image into Photoshop 
 

 
 
 

Replace IPTC Template: Allows you to choose to replace the IPTC template. If you make a mistake and select 

the wrong IPTC template, you can rectify it without having to reingest your cards. 
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Copy to Finish Caption: This will allow you to bypass Photoshop and continue on the GIFT workflow. 
 

 
 
 

Copy images to directory: Allows to copy images out of GIFT to a folder of your choosing on your computer. This 

is the only way you should copy images out of GIFT. Do not attempt to copy the files out of the GIFT_ROOT folder 

structure. 
 

 
 
 

Hide image: This will hide images from your view, but not delete them. 
 

 
 
 

Delete image permanently: Deletes images permanently. Once deleted through this method images are gone. 

They do not go to the Recycle Bin or Trashcan on your computer. They are gone. 
 

 
 
 

Image Ranking: This will color code and rank your image selections. Use and organize at your 

discretion. 
 

 
 
 

Thumbnails: This adjusts the size of the thumbnails you are viewing in the Edit window. 
 

 
 
 

Properties: Allows you to view image capture data. 
 

 
 
 

Once you have made your selections you will then bring your photos into Photoshop by using the “Edit Image” choice in 

the context menu. 
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This will automatically bring the image into Photoshop for you to perform cropping and color-correcting. 
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Photoshop 
 

 
 
 

***Important Note. You must load the “GIFT Finish Image” action into Photoshop to continue the GIFT 

workflow.*** 
 

 
 
 

There are two different actions, one for PC and one for Mac. The actions for the PC are located in the GIFT settings 

folder. 
 

 
 
 

To load actions go to Window > Actions 

 
Then you will need to go to the Actions palette in Photoshop and load actions by clicking on the tiny arrow icon in the 

top right of the window and selecting “Load Actions” 
 
 
 
 

Follow the folder path.. 
 

 
 
 

C:\GIFT_ROOT\Settings\ then select GIFT Finish Image.atn 
 

 
 
 

***NOTE TO MAC USERS ONLY*** 

 
The Mac version requires you to edit the action in order to input the name of your hard drive. 

Instuctions: 

The Photoshop acti on file for MacGIFT is called: "MacGIFTFinishImage.atn" and can be found in: 

{root drive} /GIFT_ROOT/Settings 

You must re-record the "Save As" final step in the action so that images are saved to: 

{root drive} /GIFT_ROOT/Edit 

The Mac won ' t let you record a "universal" action like on the PC. It has to be done mac by mac... 
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Now you can perform and cropping and color-correcting adjustments. Do not use unsharp mask as that is part of the 

GIFT Finish Image action and you will be pro mpted to do that last. 
 

 
 
 

Once you have made any adjustments to the image in Photoshop execute the GIFT Finish Image action as your very 

last step. 
 

 
 
 

This will resize the image to Getty specifications (3000 pixels along the long dimension @ 300dpi), YOU CAN CHANGE 

THIS TO MAINTAIN A LARGER FILE. execute a slight unsharp mask, and save the image to the appropriate folder in 

the GIFT_ROOT folder structure. 

 
Once you have completed the Photoshop adjustments and the GIFT Finish Image you will then go back to the Edit 

window in GIFT. 
 
 

 
Captioning 

 

 
 
 

Return to the GIFT Edit window and to the right of the “Browser” tab you will click on the Finish Caption tab. This will 

bring up all of the images that you have selected to be captioned and transmitted. 

 
Doubleclick on an image to bring up the IPTC Caption Template and complete the captioning information to Getty’s 

specific style guidelines, outlined below… 
 
 
 
 

Player name, #, team name, explanation of action, date, venue, city and state. 

 
Caption Example… 

 
Derrick Brassard #16 of the New York Rangers skates around John Tavares #91 of the New York Islanders on April 3, 

2014 at the Nassau Coliseum in Uniondale , New York . 

 
The dateline and byline will appear automatically by GIFT. You do not have to change anything. 

 
Personality field: You should put the full and proper name of any player you identify in the caption. No 

nicknames. If more than one player, separate the names by a semi-colon only. No spaces. 

 
Example… Derrick Brassard;John Tavares 

 
Composition Field: Select the appropriate choice from the dropdown menu. In most cases it will be “full length” or 

“half length.” 

 
At this point you are ready to send your images. 
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Transmitting Images 
 

Live transmits – Consists of game action of editorially relevant images that convey the story of the game. These should 

be, key players, goals, good action, etc. They should be fully captioned and edited in Photoshop. This is not where you 

should be sending your stock pictures. From the IPTC Caption Box you will see the “send” button on the lower right side 

of the screen. You will be prompted with a screen to select which FTP address to send to. 

 
Non-Live Edit (To ESP System) – This is where you should send any additional images. These should be made up of 

full-body isolated action, headshots, stock shots, general views, portrait type pictures, etc. These images should be 

captioned and Photoshopped and ready to post. These must be sent via the GETTY IMAGES ESP system. 

 
You can see the status of the transmission by clicking the “FTP” tab on the top of the GIFT Edit window. You can also 

view the sent images by clicking on the “Sent Images” tab. 
 

Short Cuts 
 

When you need to caption images, you can hit "Control-L" which will paste all the information from the image you have just 

finished captioning. As well, you can open multiple images and caption all at the same time. Also, note the Paste button on 

the edit captioning screen. You can open up all previously captioned images and paste a caption from any of them to the 

current image. 

 
You can also color code images period-by-period and arrange images in the view window by different priorities. Take 

some time to view thru the help files as there are many ways to speed up your workflow. 

 
One other very helpful note is that you can ‘code’ important images during a game to bring them to the top of your edit 

screen. To tag an image, hit the ‘lock image’ button on your camera for images you wish to tag. In the GIFT EDIT 

screen, VIEW menu, select ‘View by Priority’. This will raise all tagged images to the top and highlight them in orange. 

This will save considerable time while editing between periods. 

 
A great workflow to follow, depending on arena is to have the laptop next to you. GIFT and Photoshop are open and the 

laptop is in standby. During the last time out of the period, download a card into the computer. Gift will also bring 

locked/tagged images into your edit screen first so you don't need to wait for an entire card to download. In that way, at 

the end of the period, all images have been moved to the computer with the tagged images up top. In a typical game, 
 
 

 
Confirming Transmission 

 
For anything sent to the live picture desk you should check in via IM or phone while transmitting. 

AOLIM: GettyNYDesk 

Phone: 646-613-3741 

 
E-Mail: nypicturedesk@gettyimages.com 

 

 
 
 

For Non-Live transmissions, following moving pictures to the FTP server, the photographer or editor should send an email 

to  sports.nonlive@gettyimages.com  (as well as to  jjohnson@nhl.com and  mpilon@nhl.com  with the following information 

(if applicable). 

 
Information to include: [Examples in red] 

 
Event Name: Toronto Maple Leafs v Florida Panthers 

mailto:nypicturedesk@gettyimages.com
mailto:sports.nonlive@gettyimages.com
mailto:jjohnson@nhl.com
mailto:mpilon@nhl.com
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Create Date: 10/24/2014 [The date the event was shot] 

Media Event ID: 97755606 [Unique for each current event] 

NUMBER OF IMAGES TRANSMITTED: 77 

Photographer Name: Joe Photo 

 
Notes: Day old NHLI contributor material. 18 moved last night. 

 

 
 
 

Troubleshooting 
 

If you are having problems using or setting up GIFT there are Getty Images Editors on call to assist. Please contact the 

New York Picture Desk at 646-613-3741. 
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